OtherkinPhenomena: Forum

Full Version: Elenerinlhorn
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
For those who Recall my last attempt at an elven focused site before it vanished thanks to te hoster disappearing and wiping it off existance, I have recently "revived" Elen'Tel'Sal'Nen now know as Elenerinlhorn. (Also I thought on posting this in recommend a forum but I was unsure and decided since I am one of the key founders of it, posting it as a seperate topic might be better)

Quote:Elenerinlhorn or "Stars on the still waters" is a website and forum born of my desire to reveal the many truth's of elven kind and to guide newly awakened elves.

We primarly focus on helping and supporting Elven kind as they awaken, but we will have some other sections for other types eventually.

We are still in the works so bare with us as we work on making this place a success. So feel free to drop by even if your note of elven kind.

So we welcome anyone to join us (especially elves).

Forum Link:

<!-- m --><a class="postlink" href="http://elenerinlhorn.digibase.ca/index.php">http://elenerinlhorn.digibase.ca/index.php</a><!-- m -->

Website Link:

Not Available as the Website is not up yet.
Shaynin:

Some people are having difficulty loading the site so I wanted to share what we've observed and perhaps get started on a list of possible fixes.

I'm connecting from Michigan using WideOpen West. Yesterday, Comodo Dragon could not find the site but Chrome and 64-bit IE could. I gave the link to our boy (in Pennsylvania, unknown ISP) to see if he could help explain and he said he couldn't find the site in IE (I'm guessing 32-bit but not sure) - he also usually runs Dragon but I'd already told him it didn't work for us, so I don't think he tried it himself. The only other wisdom he could impart is the observation that sometimes Comodo's default DNS does not like less-common TLD's. I know at least one other person is having a problem but I'll leave it to that person to speak up and provide details.

I assumed Comodo Dragon hates Canada and figured I'd just have to use Chrome in this one case...but then, today I tried refreshing the page in Chrome and suddenly it couldn't find the thing. I went back to Dragon and changed settings so that it wasn't using Comodo Secure DNS (instead of WOW's DNS), restarted Dragon, and tried again. Dragon was then able to find the site. I haven't retried other browsers (which may also have been affected by Dragon's settings) because it doesn't really matter to me, but could do so if asked.

Ideally I'd like to go back to using Comodo Secure DNS, so if we have spoons we'll be looking for the information needed to ask Comodo to add digibase.ca to its DNS or to add a local workaround. If we have spoons.

And if any other information would be useful to troubleshoot, just ask. We would like lots of company on the elf forum, oh yes.
I have forwarded that onto my contact that is with in the hosting service. Hopefully we can figure it out.

Edit: Hopefully the problem has been resolved, completely. my contact has looked over it and fixed the issues he found.
The link above is now working for me, thanks.
Its no problem, if there are any further issues tel me and I will forward them onto the right hands.
Hello
Unfortunately I have same problems with creating an account on your's forum
http://elenerinlhorn.digibase.ca/index.php
I was trying to do it from smartphone, Google Chrome browser
I haven't any image in the image verification and any field to enter the text.
Are your website and forum still working?
: (
[Image: 3nYv8_-dtV7n2bRd-V5puxNSL1b4mmA2VKWxF-Hn...type=album]
Reference URL's